2ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

iPod Linux 関連スレ3

442 :初心者Yです:2006/09/26(火) 04:28:00 ID:h4fAPaC20
突然ですが、昨晩の事、買ったばかりのiPod nano 2G(今年の、ついこの前に、出たばかりの第二世代のヤツです。)へ
iPodLinuxをインストールしてみようかと思って、インターネットへ接続しているパソコンへ、
iPod nanoを接続したところ、急に、iPod nano自体のバージョンアップが始まってしまい、
私のiPod nanoのファームウェアのバージョンは、1.0.1 になってしまいました。
その後、iPodLinuxをインストールしようとしましたが、ダメでした。これを克服する方法は、あるのでしょうか?
ただし、当方は USB1.1 のI/Fを使って接続していますが、今年のiPod nanoは、USB2.0 での動作しか、
保証しないとの、情報も有り、当方、大変に困惑している所です。
しかし、当方のiPod nanoのファームのヴァージョンがアップされる前までは、音楽データのダウンロードも行われて
いなかった様な気もします。現在は、USB1.1 のI/Fから音楽データがダウンロードがなされました。不思議です。
結局、iPodLinux側が新しいファームに対応するまで、待たなければ、いけないのでしょうか。詳しい事情をご存知の方、
状況など、お教え頂けないでしょうか。なにぶんにも、当方は初心者ですので、よろしくお願い致します。

125 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.02.02 2014/06/23 Mango Mangüé ★
FOX ★ DSO(Dynamic Shared Object)